Uploaded image for project: 'Common Controller SDK'
  1. Common Controller SDK
  2. CCSDK-1756

Clone - XSS vulnerability in jQuery versions < 3.0.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: Dublin Release
    • Fix Version/s: Frankfurt Release
    • Component/s: apps
    • Labels:

      Description

      jquery versions prior to version 3.0.0 are vulnerable to cross site scripting (XSS) exploits.  See the following CVE:

      https://nvd.nist.gov/vuln/detail/CVE-2015-9251

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              djtimoney Dan Timoney
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: