Uploaded image for project: 'Common Controller SDK'
  1. Common Controller SDK
  2. CCSDK-981

CVE-2018-14042 - liquibase-core uses vulnerable version of bootstrap.js

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: Dublin Release
    • Fix Version/s: Dublin Release
    • Component/s: apps
    • Labels:

      Description

      liquibase-core is vulnerable to CVE-2018-14042, which applies to versions of bootstrap.js earlier than 4.1.2.  There is currently no version of liquibase that uses a version later than 3.1.1.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            djtimoney Dan Timoney
            Reporter:
            djtimoney Dan Timoney
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: