Uploaded image for project: 'Multicloud'
  1. Multicloud
  2. MULTICLOUD-667

kubectl of master node should be used instead of installer node

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: El Alto Release
    • Fix Version/s: El Alto Release
    • Component/s: MULTICLOUD-K8S
    • Labels:

      Description

      Removing kubectl (andrewrothstein.kubectl) dependency that conflicts with kubectl installed by Kupespray.

       

      Copy kubectl installed by Kubespray also to host running Ansible.
      That needs:

      kubectl_localhost: true

      in Kubespray configuration
      to make it copy binary to localhost.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            silvius Samuli Silvius
            Reporter:
            silvius Samuli Silvius
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: