Uploaded image for project: 'VNF Requirements'
  1. VNF Requirements
  2. VNFRQTS-727

Reword VNF Requirement R-23882

    XMLWordPrintable

    Details

    • Sprint:
      VNFRQTS Sprint 27, VNFRQTS Sprint 28, VNFRQTS Sprint 29, VNFRQTS Sprint 30, VNFRQTS Sprint 31

      Description

      El Alto Release

      Current Requirement: The VNF SHOULD provide the capability for the Operator to run security vulnerability scans of the operating system and all application layers. Scans include, but are not limited to, tests of operating system configurations and versions of installed software.

      Proposed Requirement: The VNF SHOULD provide the capability to run security vulnerability scans of the operating system and application to identify all software components with known vulnerabilities (CVEs).

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              zwarico Amy Zwarico
              Reporter:
              hb755d Hagop Bozawglanian
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: