Uploaded image for project: 'Active and Available Inventory'
  1. Active and Available Inventory
  2. AAI-2058

[router-core] Upgrade to latest jetty-security

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Done
    • Affects Version/s: Casablanca Release
    • Labels:
      None

      Description

      router-core is directly depending on an outdated version of jetty-security which is causing CLM exceptions. Please update to a non-vulnerable version (9.4.14.v20181114 is latest)

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              • Assignee:
                jimmydot James Forsyth
                Reporter:
                jimmydot James Forsyth
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: