Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: Beijing Release
    • Labels:
      None
    • Sprint:
      A&AI Sprint 9, A&AI Sprint 10, AAI Sprint 11, AAI Sprint 12, AAI Sprint 13

      Description

      As an AAI dev, I need to document and investigate how cassandra is using this module, There are no versions that are not vulnerable. Our plan is to upgrade to JanusGraph which may not use jackson-mapper-asl in the same way.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              • Assignee:
                jimmydot James Forsyth
                Reporter:
                jimmydot James Forsyth
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: