Uploaded image for project: 'Multicloud'
  1. Multicloud
  2. MULTICLOUD-1476

Update SDC client version to (at least) 1.4.1

    XMLWordPrintable

Details

    Description

      The FramworkArtifactbroker uses an outdated SDC client library (1.3.0)
      which does not support a HTTP connection to the SDC-BE.
      As this is required to support ServiceMesh, the component needs to be updated.
      As addition the configuration will get a new entry:
      "isUseHttpsWithSDC"
      see patch: https://gerrit.onap.org/r/c/oom/+/129266

      Attachments

        Issue Links

          # Subject Branch Project Status CR V

          Activity

            People

              r.chmiel Radoslaw Chmiel
              andreasgeissler Andreas Geissler
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: