Uploaded image for project: 'Multicloud'
  1. Multicloud
  2. MULTICLOUD-682

Rebase to python3

    XMLWordPrintable

Details

    • MultiCloud El Alto M1

    Description

      2 reasons to rebase to python3:
      1, python 2 is eol by 2019
      2, latest django release 2.2.2 requires python3, while security issue persists to current django version 1.9.6 , we have to upgrade django 2.2.2 to fix them.

      Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

          People

            biny993 Bin Yang
            biny993 Bin Yang
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: