Uploaded image for project: 'Policy Framework'
  1. Policy Framework
  2. POLICY-2111

PDP-D APPS: AAF Cadi conflicts with Aether libraries

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: Dublin Release, Frankfurt Release
    • Fix Version/s: Frankfurt Release
    • Labels:

      Description

      Aether libraries seem not to be able to fetch dependencies (SSL Certificate Errors as reported in POLICY-2109) when AAF and therefore cadi libaries are loaded.   This prevents the controller-usecases to be brought up during initialization.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              jhh Jorge Hernandez
              Reporter:
              jhh Jorge Hernandez
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: