Uploaded image for project: 'Policy Framework'
  1. Policy Framework
  2. POLICY-2700

Latest Frankfurt policy container image doesn't work on top of Ubuntu 16.04 with Docker 18.09.4

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Not a Bug
    • Affects Version/s: Frankfurt Release
    • Fix Version/s: Frankfurt Release
    • Labels:
    • Environment:

      Description

      In place sed (sed -i) is getting permissions denied, and there are some other permissions issues too.

      We have created bug with Debian.

      Maybe someone faced this kind of issue before?

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            pdragosh Pamela Dragosh
            Reporter:
            maratsal Marat Salakhutdinov
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: