Uploaded image for project: 'Release Requirements'
  1. Release Requirements
  2. REQ-351

ONAP must complete update of the java language (from v8 -> v11)

XMLWordPrintable

    • Icon: Epic Epic
    • Resolution: Done
    • Icon: High High
    • Guilin Release
    • None
    • None
    • Upgrade to Java 11
    • Non-Functional Requirement (DEPRECATED)
    • 1
    • Not required
    • Original Scope
    • M
    • Yellow
    • GO
    • Yellow
    • GO
    • Yellow
    • GO
    • Yellow
    • GO

       Description of Use Case / Requirement: ONAP must complete update of the java language (from v8 -> v11) **

       https://wiki.onap.org/display/DW/Exceptions+to+Java+11+and+Python+3+Migration+at+End+of+Frankfurt+Release

       

      Owners (one of these should be the Assignee - use @ notation): Pawel_P

       

      Link to HLD/LLD (if any):

       

      Dependency Relationships with Other Projects:

       

      Project Impact (Test Only (TO), Code (C)):

       

      Support Status for each Affected Project (Supported (S); Partially Supported (P); Not Supported (N)):

      Note: for any affected projects labeled 'P' or 'N', please document the resulting gaps.

       

      Integration Leads (use @ notation): 

       

      Company Engagement: 

       

            pawel_p pawel_p
            zwarico Amy Zwarico
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

              Created:
              Updated:
              Resolved: