Details

    • Type: Story
    • Status: Closed
    • Priority: Low
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: Dublin Release
    • Labels:

      Description

      Openstack has deprecated Keystone V2.0 API  support. So it is better to move on to support only/completely V3 in MSO.  I am not sure we have out of box support for V3(I have seen seperate module for V3 in the code, does it trigger based on identiy_url automatically?). 

       

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              • Assignee:
                rd472p Rob Daugherty
                Reporter:
                bharaththiruveedula Bharath Thiruveedula
              • Votes:
                1 Vote for this issue
                Watchers:
                9 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: