Uploaded image for project: 'Configuration Persistence Service'
  1. Configuration Persistence Service
  2. CPS-827

Remove explicit dependency on log4j 2.16.0

    XMLWordPrintable

Details

    Description

      For CPS-820, log4j dependency has been set to 2.16.0 for CPS Core, DMI Plugin and Temporal.

      When spring boot will be upgraded to a version having log4j 2.16.0 or above, the explicit dependency should be removed to get the one provided by spring.

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

              brusak Bruno Sakoto
              brusak Bruno Sakoto
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: